Knowledgebase: Control Panel
Parallels Control Panel - Plesk version 9 - No Longer Available [INFO]
Posted by on 04 March 2013 11:15 AM

 

ATTENTION:  All Plesk 9 control panel users/administrators/owners

 

Dear valued customers,

We have received confirmation from our Parallels Support Team that Plesk 9 is no longer supported and all users of Plesk 9 need to install  Plesk 11, the latest release from Parallels.

For details, you may refer to Parallels Plesk Lifecycle Policy & Plesk Support terms period.
Do get back to us if you require any further assistance.

Thank you and have a nice day.

Best regards,
247LiveSupport.biz Support Team

 


Copyright © 1998 - 2018 Shinjiru International Inc. All Rights Reserved.