Security Alert: New Moodle version [INFO]
Posted by on 30 December 2014 11:04 AM
ATTENTION:  All Moodle Users (Open Source Learning Platform).
 
 
Kindly take note that the latest version is Moodle 2.8.1
The patching and upgrade to latest version is neccesary for avoid any security issue and vulnerabilities/loopholes within the old version.

Copyright © 1998 - 2018 Shinjiru International Inc. All Rights Reserved.