Security Alert : Latest Drupal Core version 7.36 & 6.35
Posted by on 30 April 2015 11:14 AM
http://www.aspose.com/blogs/wp-content/uploads/2014/11/drupal-logo-big.png
 
Alert in NewsPost on 08 April 2015 03:09 PM
Updated on:  6th May 2015 ; 10.00 AM
 
ATTENTION:  To all Drupal users
 
 
Dear valued customers,
 
We have received alert an from our Security Team about the latest release of Drupal core version. --> 7.36 & 6.35
For more information, you may refer to this link URL.
Kindly do necessary pathcing and upgrade your web Drupal to the latest versoin.
 
There is a serious Vulnerability detected on older Drupal version 7. Info about the detected Vulnerability.
Feel free to contact us if you need our further assistance or guide.
Thank you.
 
Sincerely,  
Frederic N.
Customer Care Helpdesk

Copyright © 1998 - 2018 Shinjiru International Inc. All Rights Reserved.