Security Alert : ZenCart new version - 1.5.4 [INFO]
Posted by on 02 June 2015 04:13 PM

Posted in News Post on 30 April 2015 11:28 AM

ATTENTION:  All websites using the older versions of ZenCart. (less than 1.5.4)
 
http://www.ark-web.jp/blog/images/zen-cart-logo.png
 
Dear valued customers,
 
We received an alert from our security team that there is a number of loopholes and vulnerabilities detected inside ZenCart's older versions.
All users are advised to upgrade to the latest ZenCart version 1.5.4 to prevent any issues such as mailbox or website getting compromised, your hosting account sending out spamming as well as high server's resources usage.
 
For more information of latest ZenCart version, you may refer here:
 
Feel free do get back to us if you have any further concern or query.

Copyright © 1998 - 2018 Shinjiru International Inc. All Rights Reserved.