RSS Feed
News
Jun
14
ATTENTION – EXIM VULNERABILITY !!
Posted by Fatihah B. on 14 June 2019 05:48 PM
NOTE: Urgent updates for cPanel Version 70, 76, and 78 and Exim CVE-2019-10149!
 
 
Dear Valued Customer,
 
We sharing information regarding an exploit that had been identified in Exim. This exploit allows attackers to execute code as the root user on your server without authentication and was rated a 9.8 out of 10 in severity.
 
You are required to patch your server immediately if your current version remain outdated. Refer the links below for your reference that highlighted about this vulnerability:
 
To ensure that your server has received the patch, please update to one of the following versions:
TIER       VERSION
70           70.0.69
76           76.0.22
78           78.0.27
 
cPanel & WHM Versions 70 and 76 remain End of Life and will receive no other updates. We still strongly recommend that you keep your servers updated, and continue to run the most recent versions of cPanel & WHM available.
 
To upgrade the version, please follow this guide:
 
If you need further assistance, please don’t hesitate to contact us.

Sincerely,
Fatihah B.
Customer Care Help Desk
------------------------------------
247 LiveSupport Department
http://247livesupport.biz -
* Thank you for using 247LiveSupport System *


Copyright © 1998 - 2018 Shinjiru International Inc. All Rights Reserved.